四博智联产品售后

 找回密码
 立即注册
搜索
查看: 4154|回复: 1

Relay配置文件

[复制链接]

237

主题

286

帖子

1675

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
1675
发表于 2015-6-9 16:20:10 | 显示全部楼层 |阅读模式
/etc/config/wireless
config wifi-device 'radio0'
        option type 'mac80211'
        option macaddr 'c8:e7:20:15:03:18'
        option hwmode '11ng'
        option htmode 'HT20'
        list ht_capab 'SHORT-GI-20'
        list ht_capab 'SHORT-GI-40'
        list ht_capab 'RX-STBC1'
        list ht_capab 'DSSS_CCK-40'
        option disabled '0'
        option channel '6'
        option txpower '27'
        option country 'US'

config wifi-iface
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option ssid 'OpenWrt'
        option encryption 'none'

config wifi-iface
        option network 'wwan'
        option ssid 'Doit'
        option encryption 'psk2'
        option device 'radio0'
        option mode 'sta'
        option bssid 'BC1:77:32:E7:2E'
        option key '123456789'

/etc/config/network
config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config interface 'lan'
        option ifname 'eth0'
        option type 'bridge'
        option proto 'static'
        option netmask '255.255.255.0'
        option ipaddr '192.168.2.1'

config interface 'wwan'
        option proto 'dhcp'


回复

使用道具 举报

237

主题

286

帖子

1675

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
1675
 楼主| 发表于 2015-6-9 16:20:22 | 显示全部楼层
config dnsmasq
        option domainneeded     1
        option boguspriv        1
        option filterwin2k      0  # enable for dial on demand
        option localise_queries 1
        option rebind_protection 1  # disable if upstream must serve RFC1918 addresses
        option rebind_localhost 1  # enable for RBL checking and similar services
        #list rebind_domain example.lan  # whitelist RFC1918 responses for domains
        option local    '/lan/'
        option domain   'lan'
        option expandhosts      1
        option nonegcache       0
        option authoritative    1
        option readethers       1
        option leasefile        '/tmp/dhcp.leases'
        option resolvfile       '/tmp/resolv.conf.auto'
        #list server            '/mycompany.local/1.2.3.4'
        #option nonwildcard     1
        #list interface         br-lan
        #list notinterface      lo
        #list bogusnxdomain     '64.94.110.11'

config dhcp lan
        option interface        lan
        option start    100
        option limit    150
        option leasetime        12h

config dhcp wan
        option interface        wan
        option ignore   1
~
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|四博智联 Inc. ( 粤ICP备15034758号-1

GMT+8, 2020-8-15 01:35 , Processed in 1.191557 second(s), 22 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表